愛查股網 www.vuitrj.icu 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票行情查詢:

通達信更好看盤指標公式

2019/7/31 21:29:13

X:=C-REF(MA(C,20),11);
LL:=EMA(C,5)/EMA(EMA(C,9),16)*100-100;
底域:IF(REF(LL<-4,1),1,0),COLORLIGRAY,NODRAW;
W1:=-100*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))+100*X;
W2:=-100*(HHV(H,50)-C)/(HHV(H,50)-LLV(L,50))+100;
W3:=-100*(HHV(H,70)-C)/(HHV(H,70)-LLV(L,70))+100*X;
B1:=((C-MA(C,34))/MA(C,34)*100+10)*5;
B2:=((C-MA(C,50))/MA(C,50)*100+10)*5;
B3:=((C-MA(C,70))/MA(C,70)*100+10)*5;
BII:=(C-MA(C,6))/MA(C,6)*200,COLORGREEN;
S1:=(W1+W2+W3+B1+B2+B3)/6*X;
SS:(W1+W2+W3+B1+B2+B3)/6,COLORMAGENTA;
MS:MA(SS,3),COLORYELLOW;
底買:底域=1 AND CROSS(LL,REF(LL,1))OR(REF(底域=1,1)AND 底域=0 AND SS<0.5),COLORRED,NODRAW;
YY:=SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,18,1),12,1);
YT:=SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,12,1);
減倉:IF(CROSS(YT,YY),30,0)COLORLICYAN,STICK;
T:=(H+L+C)/3;
PT:=(T-MA(T,14))/(0.015*AVEDEV(T,14));
VT:=(T-MA(T,85))/(0.015*AVEDEV(T,85));
出局:IF(VT>=200 AND PT>=150,20,0),STICK,COLORCYAN,LINETHICK2;
RS1:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
SM:=IF(RS1>75 OR REF(RS1>80,1),30,0);
{愛查股-股票指標公式網 www.vuitrj.icu}
賣點:IF(SM=30 AND (出局=20 OR 減倉=30),30,0),COLORGRAY;
雙金叉:CROSS(SS,0)AND CROSS(BII,-0.5),COLORYELLOW,NODRAW;
低金叉:REF(SS<-50,1)AND CROSS(SS,REF(SS,1)),COLOR0088FF,NODRAW;
底啟:REF(SS<0,1)AND CROSS(SS,MS)AND CROSS(BII,0),COLORWHITE,NODRAW;
籌碼:=WINNER(C)*100,NODRAW;
買:REF(籌碼,1)REF(籌碼,1)AND C>=O AND REF("KDJ.J"<45,1),COLORLIRED,NODRAW;
賣:REF(籌碼,1)>REF(籌碼,2)AND 籌碼75,1),COLORCYAN,NODRAW;
ATR:=MAX(ABS(H-REF(H,1)),ABS(L-REF(L,1)));
DMZ:=IF((H+L)<=(REF(H,1)+REF(L,1)),0,ATR);
DMF:=IF((H+L)>=(REF(H,1)+REF(L,1)),0,ATR);
DIZ:=SUM(DMZ,13)/(SUM(DMZ,13)+SUM(DMF,13));
DIF:=SUM(DMF,13)/(SUM(DMF,13)+SUM(DMZ,13));
波值:=DIZ-DIF;
短勢:=SMA(波值,30,10);
中勢:=MA(短勢,5);
勢金:CROSS(短勢,中勢)*10,COLORLIMAGENTA,STICK,LINETHICK2;
STICKLINE(買=1,0,5,1,0),COLORLIRED;
STICKLINE(賣=1,0,-3,1,0),COLORCYAN;
DRAWTEXT(買=1,6,' 買'),COLORLIRED;
STICKLINE(雙金叉=1,0,25,0.1,0),COLORYELLOW;
DRAWTEXT(低金叉=1,SS*0.8,'低金'),COLOR0088FF;
STICKLINE(低金叉=1,SS,SS*0.8,0.1,0),COLOR0088FF;
STICKLINE(底啟=1,-5,10,0.1,0),COLORWHITE;
STICKLINE(底域=1,-15,-18,1,0),COLORWHITE;
STICKLINE(底買=1,-20,-15,1,0),COLORRED;
DRAWICON(SS-REF(MS,1)<-25,SS,1);
DRAWICON(FILTER(SS-REF(MS,1)>23,2),SS,2);

股票公式推薦
在線查股
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
北新建材 000786+2.04% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
天宸股份 600620+2.04% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
ST東電 000585+2.03% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
四川九洲 000801+2.02% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
德創環保 603177+2.02% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
上海物貿 600822+2.02% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
*ST中孚 600595+2.01% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
蒙草生態 300355+2.00% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
萬年青 000789+2.00% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
金花股份 600080+1.99% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
福建时时记录