愛查股網 www.vuitrj.icu 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票行情查詢:

通達信買賣波段精品指標公式

2019/7/31 21:28:58

{使用說明:1.走牛信號:黃色能量走勢線和紫帶幾乎同時上穿60線,多圖標和向上圖標信號同時出現,一般會有強拉升,甚至漲停。2.漲停信號:漲停出現前,必有“多”圖標信號打頭陣,并且能量走勢線和紫帶扶搖直上60甚至80線不遲疑。3.波段買賣:紫色帶表示上升短波,灰色帶代表下降短波,如果有“多”圖標出現,紫色帶灰色帶保持在60線以上,則灰色帶代表洗盤與小回調,無需賣出;但從穩健角度考慮,可以看到空信號建倉,利潤可觀的話清倉都可,寧可賣錯,也不買套。4.紫色帶和灰色帶在60線下上躥下跳,股價橫盤,不參與,非要等到黃色能量走勢線和紫色飄帶同時扶搖而上60日線,且“多”圖標出現,方考慮介入。5.每一個空警信號都要重視,如果股價較高,一旦出現三個以上空信號,先賣再說。寧可賣錯,也不買套。}

多方能量:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1),LINETHICK1,COLORRED;
空方能量:EMA(MA(多方能量,5),7),LINETHICK1,COLORGREEN;
{STICKLINE(空方能量<=多方能量,空方能量,多方能量,2,1),COLOR000099;
STICKLINE(空方能量>多方能量,空方能量,多方能量,2,1),COLORGREEN;
STICKLINE(多方能量>80 AND 多方能量>=空方能量,多方能量,80,1,0),COLORYELLOW;
STICKLINE(空方能量<15 AND 空方能量<=多方能量,空方能量,15,1,0),COLORBLUE;}
50,COLORRED;
60,CIRCLEDOT;
20,CIRCLEDOT;
8,CIRCLEDOT;
0;100;
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*50;
AA: (EMA(VAR1,3))*2;
BB:MA(AA,3);
DRAWBAND(AA,RGB(150,0,150),BB,RGB(150,150,150));
STICKLINE(AA>=BB,53,47,4,0),COLOREE82EE;
STICKLINE(AASTICKLINE(CROSS(AA,20),58,42,2,0),COLORB23AEE;
VAR2:8,COLORGREEN,LINETHICK0;
IF(CROSS(AA,VAR2),40,0),STICK,LINETHICK2;
DRAWICON(CROSS(AA,VAR2),40,13);
{淘金牛妖}
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),;
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),;
中長期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),;
長期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),;
強勢線:80,DOTLINE;
分水嶺:50,DOTLINE;
弱勢線:20,DOTLINE;
DRAWTEXT(CROSS(中期,80) AND REF(中期,1)<80 AND MA(C,5)>REF(MA(C,5),1) AND 多方能量>空方能量,中期+2,'買');
DRAWTEXT(CROSS(長期,80) AND REF(長期,1)<80 AND MA(C,5)>REF(MA(C,5),1) AND 多方能量>空方能量,中期,'穩升');
DRAWTEXT(CROSS(80,長期) AND CROSS(80,中長期) AND CROSS(80,中期) AND REF(長期,1)>80
AND REF(中期,1)>80 AND REF(中長期,1)>80 AND 空方能量>多方能量,長期,'絕賣'),COLORGREEN;
DRAWTEXT(CROSS(80,短期) AND REF(短期,1)>80 AND 多方能量>空方能量,長期+2,'調'),COLORGREEN;{WWW.GOODGUPIAO.COM}
DRAWTEXT(CROSS(80,長期) AND REF(長期,1)>80 AND 空方能量>多方能量,長期+4,'必賣'),COLORGREEN;
DRAWTEXT(CROSS(80,短期) AND REF(短期,1)>80 AND 空方能量>多方能量,短期+2,'賣'),COLORGREEN;
DRAWICON(CROSS(多方能量,空方能量) AND REF(多方能量,1)DRAWICON(CROSS(空方能量,多方能量) AND REF(多方能量,1)>REF(空方能量,1),空方能量,35);
能量走勢:(多方能量-空方能量)+50,LINETHICK2,COLORYELLOW;
DRAWTEXT(CROSS(AA,VAR2) AND 多方能量>空方能量,49,'買');
DRAWICON(CROSS(AA,20) AND 多方能量>空方能量,30,1);
STICKLINE(CROSS(AA,20) AND 多方能量>空方能量,20,30,0.2,0),COLORRED;
DRAWICON(CROSS(AA,20) AND 多方能量>空方能量,20,13);
DRAWICON(CROSS(AA,VAR2) AND 多方能量>空方能量,0,13);
DRAWTEXT(CROSS(AA,20) AND 多方能量>空方能量,62,'加倉');
DRAWICON(CROSS(80,AA) AND 中期<80,80,14);
DRAWTEXT(CROSS(80,AA) AND 中期<80,82,'小心'),COLORGREEN;
IF(AA<=8,5,0),STICK,COLORFF00FF,LINETHICK5;
STICKLINE(CROSS(80,AA) AND 空方能量>多方能量 AND 中期<80,80,70,0.2,0),COLOR00FF00;
DRAWICON(CROSS(80,AA) AND 空方能量>多方能量 AND 中期<80,70,2);
DRAWTEXT(CROSS(80,AA) AND 空方能量>多方能量 AND 中期<80,68,'賣');
DRAWICON(短期=100 OR 中期=100 OR 中長期=100 OR 長期=100,98,42);

股票公式推薦
在線查股
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
*ST凡谷 002194+3.17% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
萊紳通靈 603900+3.16% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
金一文化 002721+3.15% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
四通新材 300428+3.14% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
大博醫療 002901+3.14% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
昂立教育 600661+3.13% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
中堅科技 002779+3.11% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
三豐智能 300276+3.10% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
博思軟件 300525+3.09% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
立霸股份 603519+3.07% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
福建时时记录