愛查股網 www.vuitrj.icu 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票行情查詢:

通達信領航回歸主圖指標公式

2019/7/30 20:59:06

N:=20;M:=32;P1:=80;P2:=100;
VAR1:=(C+H+O+L)/4;
賣出:XMA(VAR1,N)*(1+P1/1000),COLORFFFFFF,LINETHICK3;
買入:XMA(VAR1,M)*(1-P2/1000),COLOR0000FF,LINETHICK3;
DRAWBAND(賣出,RGB(200,50,55),賣出*1.03,RGB(0,100,50));
DRAWBAND(買入,RGB(0,55,0),買入*0.97,RGB(55,55,0));
幅度:100*(賣出-買入)/買入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(賣出>LOW AND 賣出STICKLINE(賣出>MIN(C,O) AND 賣出STICKLINE(賣出>LOW AND 賣出STICKLINE(賣出STICKLINE(賣出STICKLINE(買入>LOW AND 買入STICKLINE(買入>MIN(C,O) AND 買入STICKLINE(買入>LOW AND 買入DRAWTEXT(CROSS(C,賣出),賣出*1.05,'賣出'),COLOR00FFFF;
機會來臨:=REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),COLORF00FF0,LINETHICK2;
RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K2:=REF(MA(RSV2,3),1)+(RSV2-REF(MA(RSV2,3),1))/3;
D2:=REF(MA(K2,3),1)+(K2-REF(MA(K2,3),1))/3;
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
金叉:=CROSS(BB1,BB2);
DRAWTEXT(CROSS(C,買入) AND BB1>BB2 AND C>REF(O,2),買入*0.95,'買入'),COLOR0000FF;
DRAWICON(CROSS(C,買入) AND 金叉 AND 機會來臨 ,LOW*0.96,26);
DRAWTEXT(CROSS(C,買入) AND 金叉 AND 機會來臨,LOW*0.92,''),COLOR00FF00;

股票公式推薦
在線查股
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
海普瑞 002399+5.05% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
天宜上佳 688033+5.04% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
貴航股份 600523+5.02% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
泰晶科技 603738+4.99% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
*ST高升 000971+4.98% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
中船科技 600072+4.96% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
*ST德豪 002005+4.93% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
*ST剛泰 600687+4.93% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
ST安泰 600408+4.91% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
工業富聯 601138+4.90% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
福建时时记录