愛查股網 www.vuitrj.icu 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票行情查詢:

通達信黃金指標公式

2019/7/30 20:58:58

VAR1:=EMA(WINNER((LOW+HIGH)/2),10)*100;
VAR2:=EMA(WINNER(CLOSE),21)*100;
VAR3:=EMA(WINNER(CLOSE),34)*100;
VAR4:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
X1: SMA(VAR4,5,1),COLOR00FF00 ,LINETHICK2 ;
X2: SMA(X1,3,1),,COLORYELLOW ,LINETHICK2 ;
X3: 3*X1-2*X2, ,COLORF00FF0 ,LINETHICK2 ;
VAR5:=EMA(CLOSE,26)-EMA(CLOSE,12);
VAR6:=EMA(VAR5,9)*8;
VAR7:=2*(VAR5-VAR6);
80,,COLORGREEN ,POINTDOT;
20, ,COLORGREEN,POINTDOT;
VAR8:=CLOSE*50/100;
VAR9:=MA(VAR8,30)*0.83;
VARA:=MA(VAR8/VAR9,3);
IF(VARA<103/100,20,0),LINETHICK2,COLOR23ACFF;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4,1)/
SMA(ABS(CLOSE-LC),4,1)*100;
頂部雷達:CROSS(80,RSI)*100,,LINETHICK2, COLORF0F000;
{DRAWTEXT(CROSS(80,RSI) , 100,1)COLORGREEN;}
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),10,1)/SMA(ABS(CLOSE-LC),10,1)*100;
VARD:=BARSCOUNT(CLOSE);
底部雷達:(VARB< 20 AND VARC< 25 AND VARD> 50)*100, ,LINETHICK2 ,COLORYELLOW;
{DRAWTEXT(CROSS(100,底部雷達) ,100,2), , LINETHICK1 COLORMAGENTA;}VAR11:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE < REF(CLOSE,1),0-VOL,0)),0);
VAR12:=SUMBARS(VOL,CAPITAL);
VAR13:=IF(CLOSE>LLV(CLOSE,VAR12),1,-1)*IF(VAR11>LLV(VAR11,VAR12),1,-1);
VAR14:=IF(VAR13=-1,1,0);
VAR15:=COUNT(VAR14=1,8)>2;
VAR16:=SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100;
VAR17:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/VAR16);
VAR18:=(CLOSE-VAR17)/VAR17*100<-15;
VAR19:=(CLOSE-MIN(REF(CLOSE,5)*0.865,REF(CLOSE,21)*0.772))/CLOSE<0.05;
RSW: VAR18 AND VAR19 AND VAR15,COLORRED;
DRAWTEXT(RSW>0 AND REF(RSW,1)=0,50,3),COLORRED;
VAR88:=MA(CLOSE,27);
VAR98:=(CLOSE-VAR88)/VAR88*100;
VARA8:=MA(VAR98,2);
VARB8:=BARSLAST(CROSS(-10,VARA8)=1);
VARC8:=BARSLAST(CROSS(VARA8,10)=1);
VARD8:=VARA8<-10 AND VARB8>3;
VARE8:=VARA8>10 AND VARC8>3;
黃金坑: IF(VARD8,VARA8,0),LINESTICK ,LINETHICK2, COLORYELLOW;
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
波段介入點:IF(A2<19,19,0);
LC5:=REF(CLOSE,1);RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(RSI,11),LOW,4),COLORRED;VAR78:=EMA(AMOUNT/VOL/100,3); BB10:=100*(C-COST(10))/COST(10);
BB1:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;
BB2:=SMA(BB1,4,1);
BB3:=SMA(BB2,2,1);
BB4:=VOL/CAPITAL*34;
BB5:=REF(BB4,1);
主力建倉提醒: IF(BB3<8.5 AND BB2<11,-10,0),COLORRED;
VARO2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VARO3:=SMA(SMA(VARO2,3,1),3,1);
VARO4:=EMA(VARO3,5);
VARO5:=LLV(LOW,26);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
STICKLINE(CROSS(VARO4,10) AND VARO4>10,25,0,8,0),COLORYELLOW;
建倉區: IF((VARO7<6),80,100),LINETHICK2, COLOR00CCFF;

股票公式推薦
在線查股
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
長方集團 300301+3.77% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
北方國際 000065+3.77% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
中微公司 688012+3.77% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
*ST盈方 000670+3.76% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
長江潤發 002435+3.75% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
萬林物流 603117+3.75% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
九州通 600998+3.74% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
云南鍺業 002428+3.72% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
萬盛股份 603010+3.71% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
DR劍橋科 603083+3.71% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
福建时时记录