愛查股網 www.vuitrj.icu 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票行情查詢:

通達信K線實體價位重疊主圖及選股指標公式

2019/7/29 23:29:25

N:=5;
S:=MAX(C,O);
X:=MIN(C,O);
A:=X>REF(S,1) OR SXG:=HHV(X,N)<=LLV(S,N) AND COUNT(A,N)>0;
Q:=BACKSET(XG,N);
QD:=BARSLAST(CROSS(Q,0.5));
G:=REFX(LLV(S,N),N-1);
D:=REFX(HHV(X,N),N-1);
HH:=REFX(HHV(H,N),N-1);
LL:=REFX(LLV(L,N),N-1);
DRAWLINE(QD=0,G,XG,LLV(S,N),0),COLORGREEN;
DRAWLINE(QD=0,D,XG,HHV(X,N),0),COLORGREEN;
DRAWLINE(QD=0 AND SDRAWLINE(QD=0 AND SSTICKLINE(QD=0 AND SSTICKLINE(XG AND REF(SDRAWLINE(QD=0 AND X>REF(S,1),HH,XG AND REF(X>REF(S,1),N-1),HHV(H,N),0),DOTLINE,COLORMAGENTA;
DRAWLINE(QD=0 AND X>REF(S,1),LL,XG AND REF(X>REF(S,1),N-1),LLV(L,N),0),DOTLINE,COLORMAGENTA;
STICKLINE(QD=0 AND X>REF(S,1),HH,LL,0,-1),COLORMAGENTA;
STICKLINE(XG AND REF(X>REF(S,1),N-1),HHV(H,N),LLV(L,N),0,-1),COLORMAGENTA;

{
選股公式:

N:=5;
S:=MAX(C,O);
X:=MIN(C,O);
A:=X>REF(S,1) OR SHHV(X,N)<=LLV(S,N) AND COUNT(A,N)>0;
}

股票公式推薦
在線查股
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
三鑫醫療 300453+4.28% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
萬潤股份 002643+4.28% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
康泰生物 300601+4.27% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
三七互娛 002555+4.25% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
元力股份 300174+4.25% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
寶信軟件 600845+4.24% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
鎮海股份 603637+4.24% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
岷江水電 600131+4.22% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
好利來 002729+4.19% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
建設機械 600984+4.16% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
福建时时记录