愛查股網 www.vuitrj.icu 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票行情查詢:

通達信博傻量柱選股指標公式

2019/7/29 23:29:22

紅十字:=1;
金十字:=0;
漲幅:(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,NODRAW;
實體:(CLOSE-OPEN)/OPEN*100,NODRAW;
今夕比:VOL/REF(VOL,1),NODRAW;
X_1:=今夕比;
百低比:VOL/REF(LLV(VOL,100),1),NODRAW,COLORMAGENTA;
X_2:=百低比;
百高比:VOL/REF(HHV(VOL,55),1),NODRAW,COLORWHITE;
X_3:=百高比;
買賣比:DYNAINFO(23)/DYNAINFO(22),NODRAW,COLORRED;
X_4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_5:=(CLOSE-OPEN)/OPEN*100;
X_6:=(HIGH-MAX(CLOSE,OPEN))/MAX(CLOSE,OPEN)*100;
X_7:=VOL/REF(VOL,1)>1.95 AND VOL/REF(VOL,1)<2.05 AND CLOSE>OPEN;
X_8:=VOL/REF(VOL,1)<0.52 AND CLOSELOW;
X_9:=MAX(CLOSE,MAX(OPEN,REF(CLOSE,1)));
X_10:=MIN(CLOSE,MIN(OPEN,REF(CLOSE,1)));
X_11:=(X_9-X_10)*2/3+X_10;
X_12:=(X_9+X_10)/2;
X_13:=(X_9-X_10)/3+X_10;
X_14:=OPEN/CLOSE>=1.04 OR (REF(CLOSE,1)/CLOSE>=1.03 AND CLOSE1.095,1),VOL/REF(VOL,1)<=1.1,VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOLX_15:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.03 AND CLOSE>OPEN OR (CLOSE-OPEN)/OPEN>=0.04 AND (VOL<=MA(VOL,60) OR VOL/REF(VOL,1)<=1.2 OR VOLLOW;
X_16:=REF(X_4>0 AND CLOSE>OPEN,2) AND REF(X_4>0 AND CLOSE>OPEN,1) AND X_4>0 AND CLOSE>OPEN AND REF(VOL,1)/REF(VOL,2)>1.05 AND VOL/REF(VOL,1)>1.02 AND CLOSE/REF(CLOSE,1)>1.07;
X_17:=REF(X_3>1,1) AND VOL/REF(VOL,1)>1.2 AND CLOSE>REF(HHV(CLOSE,21),1);
X_18:=REF(X_15,2) AND REF(X_3>1,1) AND X_3>1;
X_19:=REF(CLOSE=REF(HHV(MAX(CLOSE,OPEN),21),1) AND REF(VOL,1)/REF(VOL,2)>0.85 AND X_15;
X_20:=REF(X_15,1) AND X_15 AND VOL/REF(VOL,1)>1.2;
X_21:=REF(X_15,2) AND REF(X_15,1) AND X_15 AND VOL>REF(VOL,1) AND REF(VOL,1)>REF(VOL,2);
X_22:=X_15 AND NOT(REF(X_3>=1,1) AND REF(CLOSE1) AND NOT(X_16) AND NOT(REF(X_17,1) AND VOL/REF(VOL,1)>0.85) AND NOT(X_19) AND NOT(X_20) AND NOT(X_21);
X_23:=ABS(X_4)<=3 AND ABS(X_5)<=2 AND X_1<=2;
X_24:=REF(X_14,1) AND X_23 OR (REF(X_14,2) AND REF(X_23,1) AND X_23) OR (REF(X_14,3) AND REF(X_23,2) AND REF(X_23,1) AND X_23) OR (REF(X_14,4) AND REF(X_23,3) AND REF(X_23,2) AND REF(X_23,1) AND X_23);
X_25:=CLOSE>OPEN AND X_4<(-4);
X_26:=CLOSE<=OPEN AND X_4<=(-4) AND ABS(X_5)<1;
X_27:=REF(CLOSE=OPEN,1) AND REF(CLOSE,1)=OPEN AND CLOSEX_28:=REF(CLOSE<=OPEN,3) AND REF(CLOSE<=OPEN,2) AND REF(CLOSE<=OPEN,1) AND CLOSE<=OPEN AND CLOSE<=REF(CLOSE,1) AND REF(CLOSE,1)<=REF(CLOSE,2) AND REF(CLOSE,2)<=REF(CLOSE,3);
X_29:=COUNT(CLOSE<=OPEN AND CLOSE=3 AND CLOSEX_30:=COUNT(X_14,3) AND VOLLOW;
X_31:=VOL/REF(VOL,1)>=0.98 AND VOL/REF(VOL,1)<=1.02;
X_32:=REF(X_14,1) AND REF(ABS(X_5),1)>2 AND CLOSE>OPEN AND CLOSE>REF((CLOSE+OPEN)/2,1) AND VOL/REF(VOL,1)<2.6;
X_33:=REF(X_24,1) AND X_22;
X_34:=REF(X_14,1) AND X_22;
X_35:=REF(X_25,1) OR REF(X_25,2) AND (X_22 OR (CLOSE>REF(CLOSE,1) AND VOL>REF(VOL,1) AND VOL/REF(VOL,1)<6)) AND CLOSE>OPEN AND (X_4>3 OR X_5>4);
X_36:=REF(X_24,1) AND CLOSE>OPEN AND X_4>3 AND VOL>REF(VOL,1);
X_37:=REF(X_27,1) AND (X_22 OR (CLOSE>REF(OPEN,1) AND VOL>REF(VOL,1) AND VOL/REF(VOL,1)<2.6)) AND X_4>3;
X_38:=REF(X_14,2) AND REF(X_24,1) AND CLOSE>=OPEN AND CLOSE>REF(MAX(CLOSE,OPEN),1);
X_39:=REF(X_4<=(-4) AND X_5>=3,1) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1);
X_40:=REF(X_14,2) AND REF(CLOSEREF(OPEN,1);
X_41:=REF(X_14,2) AND REF(X_27,1) AND CLOSE>OPEN AND CLOSE>REF(OPEN,1);
X_42:=REF(X_28,1) OR REF(X_28,2) AND (X_22 OR X_4>2.95 OR X_5>3 OR (OPEN>=REF(CLOSE,1) AND X_4>1.5)) AND CLOSE>OPEN;
X_43:=REF(X_24,2) AND REF(X_4,1)<=(-0.01) AND OPEN>REF(CLOSE,1) AND REF(ABS(X_5),1)<3 AND X_4>3;
X_44:=REF(X_14,3) AND REF(X_24,2) AND REF(X_24,1) AND REF(CLOSE,1)<=REF(MAX(CLOSE,OPEN),2) AND REF(CLOSE<=OPEN,1) AND CLOSE>REF(OPEN,1) AND CLOSE>OPEN;
X_45:=REF(X_29,1) AND REF(VOL,1)/REF(VOL,2)<3.5 OR (REF(X_29,2) AND REF(X_23,1)) AND (X_22 OR (VOL/REF(VOL,1)<5 AND X_4>7.5));
X_46:=REF(X_25,1) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND (X_4>0.5 AND X_5>0.3 OR (X_5>=1.15 AND X_4>=0.02));
X_47:=X_32 OR X_33 OR X_34 OR X_35 OR X_36 OR X_37 OR X_38 OR X_39 OR X_40 OR X_41 OR X_42 OR X_43 OR X_44 OR X_45 OR X_46 AND NOT(X_6>4) AND NOT(X_3>=1) AND CLOSE>OPEN;
博漲:FILTER(X_47,1),NODRAW,COLORYELLOW;
STICKLINE(CLOSE<=OPEN AND CLOSESTICKLINE(CLOSE<=OPEN AND CLOSE>REF(CLOSE,1),0,VOL,3,3),COLORGREEN;
STICKLINE(CLOSE<=OPEN AND CLOSE=REF(CLOSE,1),0,VOL,3,3),COLORGREEN;
STICKLINE(CLOSE>=OPEN AND CLOSE>REF(CLOSE,1),0,VOL,3,3),COLORRED;
STICKLINE(CLOSE>=OPEN AND CLOSESTICKLINE(CLOSE>=OPEN AND CLOSE=REF(CLOSE,1),0,VOL,3,3),COLORRED;
STICKLINE(X_14,0,VOL,2.96,0),COLORBLUE;
STICKLINE(X_22,0,VOL,2.96,0),COLORMAGENTA;
STICKLINE(X_24,0,VOL,2.26,0),COLORYELLOW;
STICKLINE(X_27,VOL*6/9,VOL,2.96,0),COLORLIBLUE;
STICKLINE(CLOSE>=OPEN AND CLOSESTICKLINE(CLOSE<=OPEN AND CLOSE>REF(CLOSE,1),0,VOL,0.06,0),COLORRED;
STICKLINE(X_25 AND X_5<3,0,VOL,2.96,0),COLORRED;
STICKLINE(X_26,0,VOL,2.96,0),COLORGREEN;
STICKLINE(CLOSE=REF(CLOSE,1),0,VOL,0.06,0),COLOR0080FF;
STICKLINE(CLOSE>1.095*REF(CLOSE,1),VOL,OPEN,0.06,0),COLORYELLOW;
STICKLINE(CLOSE<0.905*REF(CLOSE,1),VOL,OPEN,0.06,0),COLORWHITE;
STICKLINE(VOLLOW AND NOT(DATE=1160107),VOL,VOL*0.66,2.96,0),COLORRED;
STICKLINE(VOL>REF(HHV(VOL,55),1),VOL,VOL*9.6/10,2.96,0),COLORYELLOW;
STICKLINE(X_7,VOL*0.5,VOL*0.5,2.66,0),COLORRED;
STICKLINE(X_8,REF(VOL,1),REF(VOL,1),(-1),(-1)),COLORGREEN;
STICKLINE(X_31,VOL*0.5,VOL*0.5,2,0),COLORYELLOW;
STICKLINE(FILTER(X_47,1) AND (X_5>3 OR X_4>3) AND X_4>9.5 AND X_22,VOL,VOL*0.79,0.06,0),COLORMAGENTA;
STICKLINE(FILTER(X_47,1) AND (X_5>3 OR X_4>3) AND X_4>9.5 AND NOT(X_22),VOL,VOL*0.79,0.06,0),COLORBLACK;
STICKLINE(FILTER(X_47,1) AND (X_5>3 OR X_4>3) AND X_4>9.5,VOL*0.76,VOL*0.79,0.06,0),COLORBLACK;
STICKLINE(FILTER(X_47,1) AND (X_5>3 OR X_4>3) AND 金十字,VOL*0.89,VOL*0.91,2,0),COLORYELLOW;
STICKLINE(FILTER(X_47,1) AND (X_5>3 OR X_4>3) AND 金十字,VOL,VOL*0.79,0.01,0),COLORYELLOW;
STICKLINE(X_30,VOL*0.2,0,2.9,0),COLORRED;
DRAWICON(FILTER(X_47,1) AND (X_5>3 OR X_4>3) AND 紅十字,VOL,23);

股票公式推薦
在線查股
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
大族激光 002008+2.24% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
音飛儲存 603066+2.24% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
國藥一致 000028+2.22% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
牧高笛 603908+2.21% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
深信服 300454+2.19% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
神力股份 603819+2.19% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
譽衡藥業 002437+2.18% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
天津磁卡 600800+2.18% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
貴研鉑業 600459+2.18% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
亞太股份 002284+2.17% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
福建时时记录