愛查股網 www.vuitrj.icu 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 同花順公式
股票行情查詢:

同花順頂底背離集指標公式

2019/7/25 21:22:47

底:-50;
頂:50;
TR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
PDM:= SUM(IF(HD>0 AND HD>LD,HD,0),14);
MDM:= SUM(IF(LD>0 AND LD>HD,LD,0),14);
PDI:= PDM*100/TR;
MDI:= MDM*100/TR;
A1:=BARSLAST(REF(CROSS("macd.diff"(12,26,9),"macd.dea"(12,26,9)),1));
B1:=REF(C,A1+1)>C AND REF("macd.diff"(12,26,9),A1+1)<"macd.diff"(12,26,9) AND CROSS("macd.diff"(12,26,9),"macd.dea"(12,26,9));
A2:=BARSLAST(REF(CROSS("kdj.k"(9,3,3),"kdj.d"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("kdj.k"(9,3,3),A2+1)<"kdj.k"(9,3,3) AND CROSS("kdj.k"(9,3,3),"kdj.d"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C1:=BARSLAST(REF(CROSS("macd.dea"(12,26,9),"macd.diff"(12,26,9)),1));
D1:=REF(C,C1+1)"macd.diff"(12,26,9) AND CROSS("macd.dea"(12,26,9),"macd.diff"(12,26,9));
C2:=BARSLAST(REF(CROSS("kdj.d"(9,3,3),"kdj.k"(9,3,3)),1));
D2:=REF(C,C2+1)"kdj.k"(9,3,3) AND CROSS("kdj.d"(9,3,3),"kdj.k"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
C4:=BARSLAST(REF(CROSS(mdi,pdi),1));
D4:=REF(C,C+1)mdi AND CROSS(mdi,pdi);
A4:=BARSLAST(REF(CROSS(PDI,MDI),1));
B4:=REF(C,A4+1)>C AND REF(pdi,A4+1)DMI底背:IF(B4>0,-50,0),COLOR0099FF,POINTDOT;
DRAWTEXT(DMI底背,-5,'DMI底背'),color0099FF;
DMI頂背:IF(D4>0,50,0),colorblue,POINTDOT;
DRAWTEXT(DMI頂背,15,'DMI頂背'),colorblue;
MACD底背:IF(B1>0,-50,0),colorred,POINTDOT;
DRAWTEXT(MACD底背,-15,'MACD底背'),colorred;
KDJ底背:IF(B2>0,-50,0),colorff00ff,POINTDOT;
DRAWTEXT(KDJ底背,-25,'KDJ底背'),COLORff00ff;
RSI底背:IF(B3>0,-50,0),coloryellow,POINTDOT;
DRAWTEXT(RSI底背,-35,'RSI底背'),coloryellow;
MACD頂背:IF(D1>0,50,0),color00ff00,POINTDOT;
DRAWTEXT(MACD頂背,25,'MACD頂背'),COLOR00ff00;
KDJ頂背:IF(D2>0,50,0),colorffcc66,POINTDOT;
DRAWTEXT(KDJ頂背,35,'KDJ頂背'),COLORffcc66;
RSI頂背:IF(D3>0,50,0),colorffffff,POINTDOT;
DRAWTEXT(RSI頂背,45,'RSI頂背'),COLORffffff;
STICKLINE(B1>0,-50,0,2,0),colorred;
STICKLINE(B2>0,-50,0,2,0),colorff00ff;
STICKLINE(B3>0,-50,0,2,0),coloryellow;
STICKLINE(d1>0,50,0,2,0),color00ff00;
STICKLINE(d2>0,50,0,2,0),colorffcc66;
STICKLINE(d3>0,50,0,2,0),colorwhite;
STICKLINE(B4>0,-50,0,2,0),color0099ff;
STICKLINE(D4>0,50,0,2,0),colorblue;

股票公式推薦
在線查股
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
人民同泰 600829+1.75% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
渤海輪渡 603167+1.74% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
匯金科技 300561+1.74% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
北部灣港 000582+1.74% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
勝利股份 000407+1.73% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
中國人壽 601628+1.73% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
鮑斯股份 300441+1.72% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
恒生電子 600570+1.72% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
浙江醫藥 600216+1.72% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
信立泰 002294+1.72% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
福建时时记录