愛查股網 www.vuitrj.icu 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 同花順公式
股票行情查詢:

同花順妖股起飛主圖指標公式

2019/7/18 20:40:21

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA30:MA(CLOSE,30);
MA54:=MA(CLOSE,54);
MA60:MA(CLOSE,60);
MA120:MA(CLOSE,120);
STICKLINE(C/REF(C,1)>=1.096 AND H=C,O,C,2,0),coloryellow;
HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
HJ_9:=FILTER(HJ_8,10);
HJ_10:=BARSLAST(HJ_9);
HJ_11:=REF(HIGH,HJ_10+2);
HJ_12:=REF(HIGH,HJ_10+1);
HJ_13:=REF(HIGH,HJ_10);
HJ_14:=MAX(HJ_11,HJ_12);
HJ_15:=MAX(HJ_14,HJ_13);
HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
HJ_17:=HJ_10<150;
HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;
HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;
HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
HJ_21:=VOL/MA(VOL,5)<3.5;
HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;
暴利:=FILTER(HJ_25,15);
PL1:=(((CLOSE-MA54)/MA54)<0.1);
PL2:=(((CLOSE-MA10)/MA10)<0.3);
偏離率:=(((PL1=1) AND (PL2=1))*0.2);
平臺突破:=((((偏離率=0) AND (REF(偏離率,1)=0.2)) AND (REF((COUNT((偏離率=0.2),10)=10),1)=1))*-0.1);
妖股突破:=平臺突破=-0.1;
xdf:=(暴利 OR 妖股突破);
VARA:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VARAA:=DYNAINFO(7)/(REF(CLOSE,1))>1.05 AND (DYNAINFO(7)/O>1.05);
FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);
妖股:xdf AND C/REF(C,1)>1.095 AND FLIGA AND VARAA,NODRAW;
DRAWICON(妖股,LOW*0.995,7);
DRAWTEXT(妖股,LOW*0.975,' 妖股起飛'),coloryellow;

股票公式推薦
在線查股
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
晨光文具 603899+2.41% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
鵬鷂環保 300664+2.37% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
中國巨石 600176+2.37% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
科華恒盛 002335+2.36% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
人福醫藥 600079+2.34% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
天準科技 688003+2.34% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
奧聯電子 300585+2.33% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
電魂網絡 603258+2.33% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
ST遠程 002692+2.32% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
山西汾酒 600809+2.32% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
福建时时记录