愛查股網 www.vuitrj.icu 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 大智慧公式
股票行情查詢:

大智慧精準寶塔線買賣點指標公式

2019/4/22 19:49:05

VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),6,1),COLORRED;{紅1}
VARD:=CLOSEVARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),6,0),COLOR00D900{FFCC66};
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),8,1),COLORYELLOW;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),8,2),COLOR00FF00{98FD};
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),8,0),COLOR00FFFF;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),8,0),COLOR00C8FF;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),8,0),COLOR10ECFF;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),6,0),COLOR10FFFF;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),0,0),COLOR10F0FF;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),8,0),COLORFF50FF{00D900};
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),8,0),COLORFF50FF{93FFD1};
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),8,0),COLORFF50FF{93FF22};
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),6,0),COLORFF50FF{24FF22};
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0,0),COLORFF50FF{090FF2};
紅色持股:0,COLORRED,LINETHICK0,PRECIS0;
晶紅賣出:var1A,COLORFF50FF,LINETHICK0,PRECIS0;
綠色持幣:0,COLOR00d900,LINETHICK0,PRECIS0;
黃色買入:var19,COLOR00ffff,LINETHICK0,PRECIS0;

股票公式推薦
在線查股
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
譽衡藥業 002437+2.18% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
天津磁卡 600800+2.18% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
貴研鉑業 600459+2.18% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
亞太股份 002284+2.17% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
愛迪爾 002740+2.16% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
富春環保 002479+2.16% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
再升科技 603601+2.15% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
*ST河化 000953+2.15% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
廣州港 601228+2.14% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
風華高科 000636+2.14% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
福建时时记录