愛查股網 www.vuitrj.icu 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 大智慧公式
股票行情查詢:

大智慧SP反向指標公式

2019/3/14 21:11:07

頂: 91.8,COLOR00FF00;
底: 2.8,COLORYELLOW;
底1: 1.3,COLORYELLOW;
sp:-MA((LLV(LOW,250)-CLOSE)/(HHV(HIGH,250)-LLV(LOW,250))*100,5),colorwhite;
{sp:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV (LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),colorwhite};
CJ:=(H+L+2*O+3*C)/7;
DN:=INTPART(276/POW(DATATYPE-1.7,2)-1.1);
DS:=intpart(1.8*DN);
DB:=intpart(0.5*DN);
DC:=intpart(0.67*DN);
接盤俠來啦:SMA(forcast(PWINNER(38,66*CJ/108)*102,DC),DS,DS-1),colorgreen;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),2,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,32);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,30),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/1999*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
莊吸:VAR9,LINETHICK1,COLORFF00FF;
DRAWTEXT(cross(頂,sp) and 接盤俠來啦>15.4,80+4,'賣'),align1,COLOR00FF00;
DRAWTEXT(cross(接盤俠來啦,sp) and sp>74,80+4,'賣'),align1,COLOR00FF00;
DRAWTEXT(cross(sp,底) and 莊吸>32 and 接盤俠來啦<1.8,20+4,'買'),align1,colorred;
DRAWTEXT(cross(sp,底1) and 莊吸>32 and 接盤俠來啦<1.8,20+4,'買1'),align1,colorred;

股票公式推薦
在線查股
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
柘中股份 002346+4.02% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
強生控股 600662+4.00% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
立昂技術 300603+3.98% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
中路股份 600818+3.97% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
中國長城 000066+3.96% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
仙琚制藥 002332+3.94% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
至正股份 603991+3.88% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
宇信科技 300674+3.88% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
大眾公用 600635+3.86% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
天順風能 002531+3.84% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
福建时时记录